summaryrefslogtreecommitdiffstats
path: root/recipes-ti
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2019-08-03 03:39:57 +0000
committerDenys Dmytriyenko <denys@ti.com>2019-08-02 23:27:15 +0000
commite101bdfe048be230b4e5ab29662a455ea1ef8dbe (patch)
tree8d22b5d6f475d2d3f49a0b5f64163a989c0d4f12 /recipes-ti
parent55ba1a6ce7595bf842253981fd9778c3ac30f502 (diff)
downloadmeta-ti-e101bdfe048be230b4e5ab29662a455ea1ef8dbe.tar.gz
udma: suppress texrel warning, set correct PV version
Signed-off-by: Denys Dmytriyenko <denys@ti.com>
Diffstat (limited to 'recipes-ti')
-rw-r--r--recipes-ti/udma/udma_git.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/recipes-ti/udma/udma_git.bb b/recipes-ti/udma/udma_git.bb
index 0374d37f..c905fa58 100644
--- a/recipes-ti/udma/udma_git.bb
+++ b/recipes-ti/udma/udma_git.bb
@@ -10,11 +10,13 @@ S = "${WORKDIR}/git"
10# Commit corresponds to UDMA.01.00.00.00 10# Commit corresponds to UDMA.01.00.00.00
11SRCREV = "53d09fb0bc98c41c5eb43623097e363c497d6fd8" 11SRCREV = "53d09fb0bc98c41c5eb43623097e363c497d6fd8"
12 12
13PV = "01.00.00.00"
14
13PACKAGES =+ "${PN}-test" 15PACKAGES =+ "${PN}-test"
14 16
15FILES_${PN}-test = "${bindir}/udma_test" 17FILES_${PN}-test = "${bindir}/udma_test"
16 18
17do_install_append() { 19do_install() {
18 install -d ${D}${bindir}/ 20 install -d ${D}${bindir}/
19 install -d ${D}${libdir}/ 21 install -d ${D}${libdir}/
20 install -d ${D}${includedir}/ 22 install -d ${D}${includedir}/
@@ -26,3 +28,5 @@ do_install_append() {
26 ln -sf libudma.so.1.0.0 libudma.so 28 ln -sf libudma.so.1.0.0 libudma.so
27 install -c -m 755 ${S}/include/* ${D}${includedir}/ 29 install -c -m 755 ${S}/include/* ${D}${includedir}/
28} 30}
31
32INSANE_SKIP_${PN} += "textrel"