summaryrefslogtreecommitdiffstats
path: root/recipes-ti/udma
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2019-08-03 03:39:57 +0000
committerDenys Dmytriyenko <denys@ti.com>2019-08-03 16:51:20 +0000
commitc9b5e23e11aa07fbb2fbf891fe48018f01271be1 (patch)
tree4c9e752f50f83dde5a72a11b8be1a52abf7b652f /recipes-ti/udma
parent6e91c44b04de0fe851e57b376160ae44ddcb4ca7 (diff)
downloadmeta-ti-c9b5e23e11aa07fbb2fbf891fe48018f01271be1.tar.gz
udma: suppress texrel warning, set correct PV version
Signed-off-by: Denys Dmytriyenko <denys@ti.com>
Diffstat (limited to 'recipes-ti/udma')
-rw-r--r--recipes-ti/udma/udma_git.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/recipes-ti/udma/udma_git.bb b/recipes-ti/udma/udma_git.bb
index 0374d37f..c905fa58 100644
--- a/recipes-ti/udma/udma_git.bb
+++ b/recipes-ti/udma/udma_git.bb
@@ -10,11 +10,13 @@ S = "${WORKDIR}/git"
10# Commit corresponds to UDMA.01.00.00.00 10# Commit corresponds to UDMA.01.00.00.00
11SRCREV = "53d09fb0bc98c41c5eb43623097e363c497d6fd8" 11SRCREV = "53d09fb0bc98c41c5eb43623097e363c497d6fd8"
12 12
13PV = "01.00.00.00"
14
13PACKAGES =+ "${PN}-test" 15PACKAGES =+ "${PN}-test"
14 16
15FILES_${PN}-test = "${bindir}/udma_test" 17FILES_${PN}-test = "${bindir}/udma_test"
16 18
17do_install_append() { 19do_install() {
18 install -d ${D}${bindir}/ 20 install -d ${D}${bindir}/
19 install -d ${D}${libdir}/ 21 install -d ${D}${libdir}/
20 install -d ${D}${includedir}/ 22 install -d ${D}${includedir}/
@@ -26,3 +28,5 @@ do_install_append() {
26 ln -sf libudma.so.1.0.0 libudma.so 28 ln -sf libudma.so.1.0.0 libudma.so
27 install -c -m 755 ${S}/include/* ${D}${includedir}/ 29 install -c -m 755 ${S}/include/* ${D}${includedir}/
28} 30}
31
32INSANE_SKIP_${PN} += "textrel"