summaryrefslogtreecommitdiffstats
path: root/recipes-connectivity
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2017-03-11 03:08:42 +0000
committerDenys Dmytriyenko <denys@ti.com>2017-03-11 10:44:11 -0500
commit5e5b189280590e867433bd0377411336d438826f (patch)
tree9cfbc28d5960be4485a2e5a15f58177f867fc31a /recipes-connectivity
parentda475075fda6c293b276ed556d4cdb4600c49ef8 (diff)
downloadmeta-ti-5e5b189280590e867433bd0377411336d438826f.tar.gz
wl18xx-target-scripts: add version 8.7.1 (R8.7_SP1)
Previous versions were provided by meta-arago-extras, moving to meta-ti now. Signed-off-by: Denys Dmytriyenko <denys@ti.com>
Diffstat (limited to 'recipes-connectivity')
-rw-r--r--recipes-connectivity/wl18xx-target-scripts/wl18xx-target-scripts_8.7.1.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes-connectivity/wl18xx-target-scripts/wl18xx-target-scripts_8.7.1.bb b/recipes-connectivity/wl18xx-target-scripts/wl18xx-target-scripts_8.7.1.bb
new file mode 100644
index 00000000..07a164be
--- /dev/null
+++ b/recipes-connectivity/wl18xx-target-scripts/wl18xx-target-scripts_8.7.1.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "Scripts and configuration files for TI wireless drivers"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://README;beginline=1;endline=21;md5=b8d6a0865f50159bf5c0d175d1f4a705"
4
5# Tag: R8.7_SP1 (8.7.1)
6SRCREV = "a07b6e711d2a70608101d3d6cdc5749c4d8a96d5"
7BRANCH = "sitara-scripts"
8SRC_URI = "git://git.ti.com/wilink8-wlan/wl18xx-target-scripts.git;protocol=git;branch=${BRANCH}"
9
10S = "${WORKDIR}/git"
11
12FILES_${PN} += "${datadir}/wl18xx/"
13
14do_install() {
15 install -d ${D}${datadir}/wl18xx/
16
17 scripts=`find ./ -type f -name "*.*"`
18 for s in $scripts
19 do
20 install -m 0755 $s ${D}${datadir}/wl18xx/
21 done
22}