summaryrefslogtreecommitdiffstats
path: root/recipes-bsp
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2019-08-03 02:16:20 +0000
committerDenys Dmytriyenko <denys@ti.com>2019-08-03 16:51:20 +0000
commit6e91c44b04de0fe851e57b376160ae44ddcb4ca7 (patch)
tree923ca1bd5a6a97991d088fae84db620f5d70e97c /recipes-bsp
parent1a0daf6ae716ea6d10f7aa64fb42ab5790058a00 (diff)
downloadmeta-ti-6e91c44b04de0fe851e57b376160ae44ddcb4ca7.tar.gz
recipes: suppress potential host contamination warnings due to ownership
Signed-off-by: Denys Dmytriyenko <denys@ti.com>
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/aif2-lld/aif2-lld_git.bb1
-rw-r--r--recipes-bsp/hyplnk-lld/hyplnk-lld_git.bb1
-rw-r--r--recipes-bsp/srio-lld/srio-lld_git.bb1
3 files changed, 3 insertions, 0 deletions
diff --git a/recipes-bsp/aif2-lld/aif2-lld_git.bb b/recipes-bsp/aif2-lld/aif2-lld_git.bb
index f310b17b..12b1d06d 100644
--- a/recipes-bsp/aif2-lld/aif2-lld_git.bb
+++ b/recipes-bsp/aif2-lld/aif2-lld_git.bb
@@ -14,4 +14,5 @@ do_compile () {
14 14
15do_install () { 15do_install () {
16 oe_runmake install INSTALL_INC_BASE_DIR=${D}/${includedir} INSTALL_LIB_BASE_DIR=${D}${libdir} 16 oe_runmake install INSTALL_INC_BASE_DIR=${D}/${includedir} INSTALL_LIB_BASE_DIR=${D}${libdir}
17 chown -R root:root ${D}
17} 18}
diff --git a/recipes-bsp/hyplnk-lld/hyplnk-lld_git.bb b/recipes-bsp/hyplnk-lld/hyplnk-lld_git.bb
index 8ef3c823..08124d7c 100644
--- a/recipes-bsp/hyplnk-lld/hyplnk-lld_git.bb
+++ b/recipes-bsp/hyplnk-lld/hyplnk-lld_git.bb
@@ -18,6 +18,7 @@ do_install () {
18 make -f makefile_armv7 install PDK_INSTALL_PATH="${STAGING_INCDIR}" \ 18 make -f makefile_armv7 install PDK_INSTALL_PATH="${STAGING_INCDIR}" \
19 INSTALL_INC_BASE_DIR="${D}/${includedir}" \ 19 INSTALL_INC_BASE_DIR="${D}/${includedir}" \
20 INSTALL_LIB_BASE_DIR="${D}${libdir}" HYPLNK_SRC_DIR="${S}" 20 INSTALL_LIB_BASE_DIR="${D}${libdir}" HYPLNK_SRC_DIR="${S}"
21 chown -R root:root ${D}
21 22
22 # Set the generic device library symbolic link to default k2h 23 # Set the generic device library symbolic link to default k2h
23 cd ${D}${libdir} 24 cd ${D}${libdir}
diff --git a/recipes-bsp/srio-lld/srio-lld_git.bb b/recipes-bsp/srio-lld/srio-lld_git.bb
index 48e76337..3797bef6 100644
--- a/recipes-bsp/srio-lld/srio-lld_git.bb
+++ b/recipes-bsp/srio-lld/srio-lld_git.bb
@@ -17,4 +17,5 @@ do_compile () {
17 17
18do_install () { 18do_install () {
19 oe_runmake install INSTALL_INC_BASE_DIR=${D}${includedir} INSTALL_LIB_BASE_DIR=${D}${libdir} 19 oe_runmake install INSTALL_INC_BASE_DIR=${D}${includedir} INSTALL_LIB_BASE_DIR=${D}${libdir}
20 chown -R root:root ${D}
20} 21}