summaryrefslogtreecommitdiffstats
path: root/recipes-bsp
diff options
context:
space:
mode:
authorJacob Stiffler <j-stiffler@ti.com>2015-09-09 18:32:23 +0000
committerDenys Dmytriyenko <denys@ti.com>2015-09-09 16:08:03 -0400
commit8d0189bd1b847b89f4276c70aa9d3b8f70defbc4 (patch)
treeeb85cca22f5d3195e67d390acd44b291e8bee1c8 /recipes-bsp
parent046186bc6de2e69f83f4d1e87f0300eb0a5dbf25 (diff)
downloadmeta-ti-8d0189bd1b847b89f4276c70aa9d3b8f70defbc4.tar.gz
cmem-mod: update for changed module autoload syntax.
Signed-off-by: Jacob Stiffler <j-stiffler@ti.com> Signed-off-by: Denys Dmytriyenko <denys@ti.com>
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/cmem/cmem-mod_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/cmem/cmem-mod_git.bb b/recipes-bsp/cmem/cmem-mod_git.bb
index 6b2303c0..d36816b5 100644
--- a/recipes-bsp/cmem/cmem-mod_git.bb
+++ b/recipes-bsp/cmem/cmem-mod_git.bb
@@ -3,7 +3,7 @@ DESCRIPTION = "Kernel module for contiguous memory allocation from userspace"
3include cmem.inc 3include cmem.inc
4 4
5# This package builds a kernel module, use kernel PR as base and append a local 5# This package builds a kernel module, use kernel PR as base and append a local
6MACHINE_KERNEL_PR_append = "a" 6MACHINE_KERNEL_PR_append = "b"
7PR = "${MACHINE_KERNEL_PR}" 7PR = "${MACHINE_KERNEL_PR}"
8 8
9inherit module 9inherit module
@@ -11,4 +11,4 @@ inherit module
11EXTRA_OEMAKE += '-f lu.mak KERNEL_INSTALL_DIR="${STAGING_KERNEL_DIR}" TOOLCHAIN_PREFIX="${TOOLCHAIN_PREFIX}" EXEC_DIR="${D}/lib/modules/${KERNEL_VERSION}/extra"' 11EXTRA_OEMAKE += '-f lu.mak KERNEL_INSTALL_DIR="${STAGING_KERNEL_DIR}" TOOLCHAIN_PREFIX="${TOOLCHAIN_PREFIX}" EXEC_DIR="${D}/lib/modules/${KERNEL_VERSION}/extra"'
12MAKE_TARGETS = "module" 12MAKE_TARGETS = "module"
13 13
14module_autoload_cmemk = "cmemk" 14KERNEL_MODULE_AUTOLOAD += "cmemk"