summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/u-boot
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2011-01-12 16:02:15 +0100
committerKoen Kooi <koen@dominion.thruhere.net>2011-01-12 16:02:15 +0100
commit5e33c64e086a29a899fdd4d7053fc4b83785f3fe (patch)
tree9fab8389d28972460b9a43c50b0919f7c20183d4 /recipes-bsp/u-boot
parent675866afcb9cfc421693448a7903fa059c922b63 (diff)
downloadmeta-ti-5e33c64e086a29a899fdd4d7053fc4b83785f3fe.tar.gz
TI BSP: add support for the OMAP4430 pandaboard
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
Diffstat (limited to 'recipes-bsp/u-boot')
-rw-r--r--recipes-bsp/u-boot/u-boot-sakoman_git.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes-bsp/u-boot/u-boot-sakoman_git.bb b/recipes-bsp/u-boot/u-boot-sakoman_git.bb
new file mode 100644
index 00000000..5b9ff111
--- /dev/null
+++ b/recipes-bsp/u-boot/u-boot-sakoman_git.bb
@@ -0,0 +1,18 @@
1require u-boot.inc
2
3FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/u-boot-sakoman-git/"
4
5SRCREV = "261733408a27d14590cf3ec6b596461808050e32"
6
7PV = "2010.12+${PR}+git${SRCREV}"
8
9SRC_URI = "git://www.sakoman.com/git/u-boot.git;branch=omap4-exp;protocol=git \
10 "
11S = "${WORKDIR}/git"
12
13do_compile () {
14 unset LDFLAGS
15 unset CFLAGS
16 unset CPPFLAGS
17 oe_runmake all
18}