summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/dsptop/temperature-module-drv_git.bb
diff options
context:
space:
mode:
authorJacob Stiffler <j-stiffler@ti.com>2016-02-02 03:16:46 +0000
committerDenys Dmytriyenko <denys@ti.com>2016-02-01 17:08:40 -0500
commitdb523c31f6ee3679706988687c2d17093bda87a1 (patch)
tree6c42a4e7a573fc694a46eaf627905641fd6d3684 /recipes-bsp/dsptop/temperature-module-drv_git.bb
parent1f1a613d752167264abcf01c697e2d77f6055cbc (diff)
downloadmeta-ti-db523c31f6ee3679706988687c2d17093bda87a1.tar.gz
temperature-module-drv: Smart Reflex Sub-System (SRSS) module driver
Signed-off-by: Jacob Stiffler <j-stiffler@ti.com> Signed-off-by: Denys Dmytriyenko <denys@ti.com>
Diffstat (limited to 'recipes-bsp/dsptop/temperature-module-drv_git.bb')
-rw-r--r--recipes-bsp/dsptop/temperature-module-drv_git.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes-bsp/dsptop/temperature-module-drv_git.bb b/recipes-bsp/dsptop/temperature-module-drv_git.bb
new file mode 100644
index 00000000..0bd54c5e
--- /dev/null
+++ b/recipes-bsp/dsptop/temperature-module-drv_git.bb
@@ -0,0 +1,18 @@
1DESCRIPTION = "Smart Reflex Sub-System (SRSS) module driver for Keystone devices"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://COPYING.txt;md5=9d4316fe434ba450dca4da25348ca5a3"
4
5# This package builds a kernel module, use kernel PR as base and append a local
6MACHINE_KERNEL_PR_append = "a"
7PR = "${MACHINE_KERNEL_PR}"
8PV_append = "+git${SRCPV}"
9
10S = "${WORKDIR}/git/temperature_module/temperature-mod"
11
12inherit module
13
14EXTRA_OEMAKE = "KVERSION=${KERNEL_VERSION} KERNEL_SRC=${STAGING_KERNEL_DIR}"
15
16COMPATIBLE_MACHINE = "keystone"
17
18include dsptop.inc