summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/dsptop/debugss-module-drv_git.bb
diff options
context:
space:
mode:
authorJacob Stiffler <j-stiffler@ti.com>2015-05-20 19:33:59 +0000
committerDenys Dmytriyenko <denys@ti.com>2015-05-22 12:05:37 -0400
commit2e5b5d7127ffaa82fbd4ccfbc14342229bd27103 (patch)
treed0413e8ff265136dcec460c2efa4bf3614e88920 /recipes-bsp/dsptop/debugss-module-drv_git.bb
parent92af7cd1bfba25867b2d72b7b591abf5f3ed91a5 (diff)
downloadmeta-ti-2e5b5d7127ffaa82fbd4ccfbc14342229bd27103.tar.gz
debugss-module-drv: Add version 1.2.0
* The debugss-module-drv is require for the dsptop utility. Signed-off-by: Jacob Stiffler <j-stiffler@ti.com> Signed-off-by: Denys Dmytriyenko <denys@ti.com>
Diffstat (limited to 'recipes-bsp/dsptop/debugss-module-drv_git.bb')
-rw-r--r--recipes-bsp/dsptop/debugss-module-drv_git.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes-bsp/dsptop/debugss-module-drv_git.bb b/recipes-bsp/dsptop/debugss-module-drv_git.bb
new file mode 100644
index 00000000..052ae4bd
--- /dev/null
+++ b/recipes-bsp/dsptop/debugss-module-drv_git.bb
@@ -0,0 +1,23 @@
1DESCRIPTION = "Debug Sub-System (DebugSS) driver for Keystone and DRA7xx devices"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://COPYING.txt;md5=9d4316fe434ba450dca4da25348ca5a3"
4
5# This package builds a kernel module, use kernel PR as base and append a local
6MACHINE_KERNEL_PR_append = "a"
7PR = "${MACHINE_KERNEL_PR}"
8PV_append = "+git${SRCPV}"
9
10S = "${WORKDIR}/git/debugss_module/debugss-mod"
11
12inherit module
13
14PLATFORM = ""
15PLATFORM_dra7xx = "DRA7xx_PLATFORM"
16PLATFORM_keystone = "KEYSTONE_PLATFORM"
17
18EXTRA_OEMAKE = "'PLATFORM=${PLATFORM}'"
19
20COMPATIBLE_MACHINE = "dra7xx|keystone"
21PACKAGE_ARCH = "${MACHINE_ARCH}"
22
23include dsptop.inc