summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/cmem
diff options
context:
space:
mode:
authorJacob Stiffler <j-stiffler@ti.com>2015-09-09 18:32:23 +0000
committerDenys Dmytriyenko <denys@ti.com>2015-09-09 16:08:42 -0400
commitc2374ee026a1f51d467e78f0813775e8112ced7c (patch)
tree14a4a826811a4f40935b5b0adc9149b824b862e1 /recipes-bsp/cmem
parentdc515ca85e19ac79aa5ad3821b7456c605864a9a (diff)
downloadmeta-ti-c2374ee026a1f51d467e78f0813775e8112ced7c.tar.gz
cmem-mod: update for changed module autoload syntax.
Signed-off-by: Jacob Stiffler <j-stiffler@ti.com> Signed-off-by: Denys Dmytriyenko <denys@ti.com>
Diffstat (limited to 'recipes-bsp/cmem')
-rw-r--r--recipes-bsp/cmem/cmem-mod_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/cmem/cmem-mod_git.bb b/recipes-bsp/cmem/cmem-mod_git.bb
index 6b2303c0..d36816b5 100644
--- a/recipes-bsp/cmem/cmem-mod_git.bb
+++ b/recipes-bsp/cmem/cmem-mod_git.bb
@@ -3,7 +3,7 @@ DESCRIPTION = "Kernel module for contiguous memory allocation from userspace"
3include cmem.inc 3include cmem.inc
4 4
5# This package builds a kernel module, use kernel PR as base and append a local 5# This package builds a kernel module, use kernel PR as base and append a local
6MACHINE_KERNEL_PR_append = "a" 6MACHINE_KERNEL_PR_append = "b"
7PR = "${MACHINE_KERNEL_PR}" 7PR = "${MACHINE_KERNEL_PR}"
8 8
9inherit module 9inherit module
@@ -11,4 +11,4 @@ inherit module
11EXTRA_OEMAKE += '-f lu.mak KERNEL_INSTALL_DIR="${STAGING_KERNEL_DIR}" TOOLCHAIN_PREFIX="${TOOLCHAIN_PREFIX}" EXEC_DIR="${D}/lib/modules/${KERNEL_VERSION}/extra"' 11EXTRA_OEMAKE += '-f lu.mak KERNEL_INSTALL_DIR="${STAGING_KERNEL_DIR}" TOOLCHAIN_PREFIX="${TOOLCHAIN_PREFIX}" EXEC_DIR="${D}/lib/modules/${KERNEL_VERSION}/extra"'
12MAKE_TARGETS = "module" 12MAKE_TARGETS = "module"
13 13
14module_autoload_cmemk = "cmemk" 14KERNEL_MODULE_AUTOLOAD += "cmemk"