summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/bt-fw
diff options
context:
space:
mode:
authorDenys Dmytriyenko <denys@ti.com>2017-03-11 03:08:40 +0000
committerDenys Dmytriyenko <denys@ti.com>2017-03-11 10:44:04 -0500
commitb71d2b6b7f872925a58d2891d34fadb375144ebe (patch)
treec1eed48a673a7b7f90d1a9aa70ba3830908e3d4e /recipes-bsp/bt-fw
parent08b3f376f8aa1ad945f288ee728d3f2b59c373c6 (diff)
downloadmeta-ti-b71d2b6b7f872925a58d2891d34fadb375144ebe.tar.gz
bt-fw: add version 8.7.1 (R8.7_SP1)
Previous versions were provided by meta-arago-extras, moving to meta-ti now. Signed-off-by: Denys Dmytriyenko <denys@ti.com>
Diffstat (limited to 'recipes-bsp/bt-fw')
-rw-r--r--recipes-bsp/bt-fw/bt-fw_git.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/recipes-bsp/bt-fw/bt-fw_git.bb b/recipes-bsp/bt-fw/bt-fw_git.bb
new file mode 100644
index 00000000..f3d740b1
--- /dev/null
+++ b/recipes-bsp/bt-fw/bt-fw_git.bb
@@ -0,0 +1,24 @@
1DESCRIPTION = "Firmware files for Bluetooth"
2LICENSE = "TI-TSPA"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=f39eac9f4573be5b012e8313831e72a9"
4
5PV = "8.7.1+git${SRCPV}"
6
7CLEANBROKEN = "1"
8
9SRCREV = "0ee619b598d023fffc77679f099bc2a4815510e4"
10BRANCH = "master"
11SRC_URI = "git://git.ti.com/ti-bt/service-packs.git;branch=${BRANCH}"
12
13S = "${WORKDIR}/git"
14
15do_compile() {
16 :
17}
18
19do_install() {
20 install -d ${D}${base_libdir}/firmware/ti-connectivity
21 oe_runmake "DEST_DIR=${D}" "BASE_LIB_DIR=${base_libdir}" install
22}
23
24FILES_${PN} += "${base_libdir}/firmware/ti-connectivity/*"