summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2020-01-01 17:21:44 +0000
committerDenys Dmytriyenko <denys@ti.com>2020-01-03 18:50:31 +0000
commit499fa32b1fe1beb05af52e3e6b7d8cac4015eefd (patch)
treeb0bcccddceeb9bded6d54f9eba956101f81f66a4
parent036668d1e30e6a344a362854c24b45cde169ddec (diff)
downloadmeta-ti-499fa32b1fe1beb05af52e3e6b7d8cac4015eefd.tar.gz
rwmem: Delete
Already migrated to meta-oe Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Denys Dmytriyenko <denys@ti.com>
-rw-r--r--recipes-bsp/rwmem/rwmem_1.2.bb27
1 files changed, 0 insertions, 27 deletions
diff --git a/recipes-bsp/rwmem/rwmem_1.2.bb b/recipes-bsp/rwmem/rwmem_1.2.bb
deleted file mode 100644
index 0545b0cc..00000000
--- a/recipes-bsp/rwmem/rwmem_1.2.bb
+++ /dev/null
@@ -1,27 +0,0 @@
1SUMMARY = "A small tool to read/write memory"
2LICENSE = "GPLv2+"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=b234ee4d69f5fce4486a80fdaf4a4263"
4
5DEPENDS += "python3"
6
7PV .= "+git${SRCPV}"
8
9SRCREV_rwmem = "cc296c5366a35a4c4271cfa3cc9831f6f34bfd9d"
10SRCREV_inih = "4b10c654051a86556dfdb634c891b6c3224c4109"
11SRCREV_pybind11 = "9a19306fbf30642ca331d0ec88e7da54a96860f9"
12
13SRCREV_FORMAT = "rwmem_inih_pybind11"
14
15SRC_URI = "git://github.com/tomba/rwmem.git;protocol=https;name=rwmem \
16 git://github.com/benhoyt/inih.git;protocol=https;name=inih;nobranch=1;destsuffix=git/ext/inih \
17 git://github.com/pybind/pybind11.git;protocol=https;name=pybind11;nobranch=1;destsuffix=git/ext/pybind11 \
18 "
19
20S = "${WORKDIR}/git"
21
22inherit cmake pkgconfig
23
24do_install() {
25 install -D -m 0755 ${B}/bin/rwmem ${D}${bindir}/rwmem
26 install -D -m 0644 ${B}/lib/librwmem.a ${D}${libdir}/librwmem.a
27}