diff options
author | Denys Dmytriyenko <denys@ti.com> | 2019-08-03 02:16:20 +0000 |
---|---|---|
committer | Denys Dmytriyenko <denys@ti.com> | 2019-08-02 23:27:15 +0000 |
commit | 55ba1a6ce7595bf842253981fd9778c3ac30f502 (patch) | |
tree | 39acb2d0e6cfac87fb72d79fb4171c101a62582e | |
parent | 883186b2cc0c4e6022790050ed87413b1ea2ba70 (diff) | |
download | meta-ti-55ba1a6ce7595bf842253981fd9778c3ac30f502.tar.gz |
recipes: suppress potential host contamination warnings due to ownership
Signed-off-by: Denys Dmytriyenko <denys@ti.com>
-rw-r--r-- | recipes-bsp/aif2-lld/aif2-lld_git.bb | 1 | ||||
-rw-r--r-- | recipes-bsp/hyplnk-lld/hyplnk-lld_git.bb | 1 | ||||
-rw-r--r-- | recipes-bsp/srio-lld/srio-lld_git.bb | 1 | ||||
-rw-r--r-- | recipes-ti/ipc/ipc-transport-srio_git.bb | 1 |
4 files changed, 4 insertions, 0 deletions
diff --git a/recipes-bsp/aif2-lld/aif2-lld_git.bb b/recipes-bsp/aif2-lld/aif2-lld_git.bb index f310b17b..12b1d06d 100644 --- a/recipes-bsp/aif2-lld/aif2-lld_git.bb +++ b/recipes-bsp/aif2-lld/aif2-lld_git.bb | |||
@@ -14,4 +14,5 @@ do_compile () { | |||
14 | 14 | ||
15 | do_install () { | 15 | do_install () { |
16 | oe_runmake install INSTALL_INC_BASE_DIR=${D}/${includedir} INSTALL_LIB_BASE_DIR=${D}${libdir} | 16 | oe_runmake install INSTALL_INC_BASE_DIR=${D}/${includedir} INSTALL_LIB_BASE_DIR=${D}${libdir} |
17 | chown -R root:root ${D} | ||
17 | } | 18 | } |
diff --git a/recipes-bsp/hyplnk-lld/hyplnk-lld_git.bb b/recipes-bsp/hyplnk-lld/hyplnk-lld_git.bb index 8ef3c823..08124d7c 100644 --- a/recipes-bsp/hyplnk-lld/hyplnk-lld_git.bb +++ b/recipes-bsp/hyplnk-lld/hyplnk-lld_git.bb | |||
@@ -18,6 +18,7 @@ do_install () { | |||
18 | make -f makefile_armv7 install PDK_INSTALL_PATH="${STAGING_INCDIR}" \ | 18 | make -f makefile_armv7 install PDK_INSTALL_PATH="${STAGING_INCDIR}" \ |
19 | INSTALL_INC_BASE_DIR="${D}/${includedir}" \ | 19 | INSTALL_INC_BASE_DIR="${D}/${includedir}" \ |
20 | INSTALL_LIB_BASE_DIR="${D}${libdir}" HYPLNK_SRC_DIR="${S}" | 20 | INSTALL_LIB_BASE_DIR="${D}${libdir}" HYPLNK_SRC_DIR="${S}" |
21 | chown -R root:root ${D} | ||
21 | 22 | ||
22 | # Set the generic device library symbolic link to default k2h | 23 | # Set the generic device library symbolic link to default k2h |
23 | cd ${D}${libdir} | 24 | cd ${D}${libdir} |
diff --git a/recipes-bsp/srio-lld/srio-lld_git.bb b/recipes-bsp/srio-lld/srio-lld_git.bb index 48e76337..3797bef6 100644 --- a/recipes-bsp/srio-lld/srio-lld_git.bb +++ b/recipes-bsp/srio-lld/srio-lld_git.bb | |||
@@ -17,4 +17,5 @@ do_compile () { | |||
17 | 17 | ||
18 | do_install () { | 18 | do_install () { |
19 | oe_runmake install INSTALL_INC_BASE_DIR=${D}${includedir} INSTALL_LIB_BASE_DIR=${D}${libdir} | 19 | oe_runmake install INSTALL_INC_BASE_DIR=${D}${includedir} INSTALL_LIB_BASE_DIR=${D}${libdir} |
20 | chown -R root:root ${D} | ||
20 | } | 21 | } |
diff --git a/recipes-ti/ipc/ipc-transport-srio_git.bb b/recipes-ti/ipc/ipc-transport-srio_git.bb index f0586d8b..ca7f7b6c 100644 --- a/recipes-ti/ipc/ipc-transport-srio_git.bb +++ b/recipes-ti/ipc/ipc-transport-srio_git.bb | |||
@@ -13,4 +13,5 @@ do_compile () { | |||
13 | do_install () { | 13 | do_install () { |
14 | oe_runmake install INSTALL_INC_BASE_DIR=${D}${includedir} \ | 14 | oe_runmake install INSTALL_INC_BASE_DIR=${D}${includedir} \ |
15 | INSTALL_LIB_BASE_DIR=${D}${libdir} | 15 | INSTALL_LIB_BASE_DIR=${D}${libdir} |
16 | chown -R root:root ${D} | ||
16 | } | 17 | } |