summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKoen Kooi <koen@dominion.thruhere.net>2011-11-03 09:45:51 +0100
committerKoen Kooi <koen@dominion.thruhere.net>2011-11-03 14:57:25 +0100
commit7f21e8f91834f18b04cae88abf47b3b65e0ab002 (patch)
treeee0ad63cf9d9bab4ef5814d5069ee3f44d91781a
parentf10fb76219f4581897b12007c68d79f7250dd262 (diff)
downloadmeta-ti-7f21e8f91834f18b04cae88abf47b3b65e0ab002.tar.gz
beaglebone-getting-started: initial add
Signed-off-by: Koen Kooi <koen@dominion.thruhere.net>
-rw-r--r--recipes-misc/payload/beaglebone-getting-started.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes-misc/payload/beaglebone-getting-started.bb b/recipes-misc/payload/beaglebone-getting-started.bb
new file mode 100644
index 00000000..44009411
--- /dev/null
+++ b/recipes-misc/payload/beaglebone-getting-started.bb
@@ -0,0 +1,18 @@
1DESCRIPTION = "BeagleBone Getting Started Guide"
2
3inherit allarch
4
5# Ask Jason
6LICENSE = "MIT"
7LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58"
8
9SRCREV = "d775cc0e517b2df667da04fba081a995c7a4947d"
10SRC_URI = "git://github.com/jadonk/beaglebone-getting-started.git"
11S = "${WORKDIR}/git"
12
13do_install() {
14 install -d ${D}${datadir}/${PN}
15 cp -a ${S}/* ${D}${datadir}/${PN}
16}
17
18FILES_${PN} += "${datadir}/${PN}"