summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2012-02-28 11:39:16 -0800
committerDenys Dmytriyenko <denys@ti.com>2012-02-28 17:56:05 -0500
commitc44b242d8509738df60a7cbb57f9a5f27e103fad (patch)
tree1d9239fdb273ae1e681877173564ea5238e54bd6
parentcaaffe1aaddb333f9457b57f4d33838e8bec2afc (diff)
downloadmeta-ti-c44b242d8509738df60a7cbb57f9a5f27e103fad.tar.gz
meta-ti: Fix quotes to make new bitbake happy
Changes from the original patch: * Matrix is no longer available, no fixes necessary * Most of the recipes-ti/ was cleaned up by Koen's earlier patch Signed-off-by: Khem Raj <raj.khem@gmail.com> Signed-off-by: Denys Dmytriyenko <denys@ti.com>
-rw-r--r--recipes-bsp/u-boot/u-boot.inc2
-rw-r--r--recipes-bsp/x-load/x-load.inc2
-rw-r--r--recipes-bsp/x-load/x-load_git.bb2
-rw-r--r--recipes-ti/codec-engine/ti-codec-engine.inc2
4 files changed, 4 insertions, 4 deletions
diff --git a/recipes-bsp/u-boot/u-boot.inc b/recipes-bsp/u-boot/u-boot.inc
index 93035682..720f9955 100644
--- a/recipes-bsp/u-boot/u-boot.inc
+++ b/recipes-bsp/u-boot/u-boot.inc
@@ -44,7 +44,7 @@ do_install () {
44 44
45FILES_${PN} = "/boot ${sysconfdir}" 45FILES_${PN} = "/boot ${sysconfdir}"
46# no gnu_hash in uboot.bin, by design, so skip QA 46# no gnu_hash in uboot.bin, by design, so skip QA
47INSANE_SKIP_${PN} = True 47INSANE_SKIP_${PN} = "1"
48 48
49inherit deploy 49inherit deploy
50 50
diff --git a/recipes-bsp/x-load/x-load.inc b/recipes-bsp/x-load/x-load.inc
index c8ab3e9d..7a9638b0 100644
--- a/recipes-bsp/x-load/x-load.inc
+++ b/recipes-bsp/x-load/x-load.inc
@@ -17,7 +17,7 @@ XLOAD_USB_SYMLINK ?= "x-load-usb-${MACHINE}.bin"
17MLO_IMAGE ?= "MLO-${MACHINE}-${PV}-${PR}" 17MLO_IMAGE ?= "MLO-${MACHINE}-${PV}-${PR}"
18MLO_SYMLINK ?= "MLO-${MACHINE}" 18MLO_SYMLINK ?= "MLO-${MACHINE}"
19MLO_SYMLINK_NOMACHINE ?= "MLO" 19MLO_SYMLINK_NOMACHINE ?= "MLO"
20XLOAD_LOAD_ADDRESS ?= 0x40200800 20XLOAD_LOAD_ADDRESS ?= "0x40200800"
21 21
22do_compile () { 22do_compile () {
23 unset LDFLAGS 23 unset LDFLAGS
diff --git a/recipes-bsp/x-load/x-load_git.bb b/recipes-bsp/x-load/x-load_git.bb
index 1017e380..dd8bce2d 100644
--- a/recipes-bsp/x-load/x-load_git.bb
+++ b/recipes-bsp/x-load/x-load_git.bb
@@ -13,7 +13,7 @@ SRC_URI = "git://gitorious.org/x-loader/x-loader.git;branch=master;protocol=git
13S = "${WORKDIR}/git" 13S = "${WORKDIR}/git"
14 14
15XLOAD_MACHINE_beagleboard = "omap3530beagle_config" 15XLOAD_MACHINE_beagleboard = "omap3530beagle_config"
16CONFIG_HEADER_beagleboard = 1 16CONFIG_HEADER_beagleboard = "1"
17XLOAD_MACHINE_omap3-touchbook = "omap3530beagle_config" 17XLOAD_MACHINE_omap3-touchbook = "omap3530beagle_config"
18 18
19PACKAGE_ARCH = "${MACHINE_ARCH}" 19PACKAGE_ARCH = "${MACHINE_ARCH}"
diff --git a/recipes-ti/codec-engine/ti-codec-engine.inc b/recipes-ti/codec-engine/ti-codec-engine.inc
index 4fb5575a..15bd4642 100644
--- a/recipes-ti/codec-engine/ti-codec-engine.inc
+++ b/recipes-ti/codec-engine/ti-codec-engine.inc
@@ -194,6 +194,6 @@ RDEPENDS_ti-codec-engine-examples_append_omap3 = " ti-dsplink-module ti-lpm-m
194RDEPENDS_ti-codec-engine-examples_append_omapl137 = " ti-dsplink-module" 194RDEPENDS_ti-codec-engine-examples_append_omapl137 = " ti-dsplink-module"
195RDEPENDS_ti-codec-engine-examples_append_omapl138 = " ti-dsplink-module" 195RDEPENDS_ti-codec-engine-examples_append_omapl138 = " ti-dsplink-module"
196FILES_ti-codec-engine-examples = "${installdir}/ti-codec-engine-examples/*" 196FILES_ti-codec-engine-examples = "${installdir}/ti-codec-engine-examples/*"
197INSANE_SKIP_ti-codec-engine-examples = True 197INSANE_SKIP_ti-codec-engine-examples = "1"
198 198
199FILES_${PN}-dbg += "${installdir}/ti-codec-engine-examples/*/.debug" 199FILES_${PN}-dbg += "${installdir}/ti-codec-engine-examples/*/.debug"