summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew Davis <afd@ti.com>2023-05-26 15:14:14 -0500
committerRyan Eatmon <reatmon@ti.com>2023-06-06 08:24:37 -0500
commit59e70acdeacb776bb2d8572247f36b64ded8d09f (patch)
tree32a92dd20af630cb8bdde527cea7a57be1cfc41d
parent394f7cbdcb564dbc24bc840e0298802ecd4515f4 (diff)
downloadmeta-ti-59e70acdeacb776bb2d8572247f36b64ded8d09f.tar.gz
ti-dm-fw: Do not make signed DM image the default for K3
U-Boot with binman will do the signing as these images are packaged. Do not rename the DM image as the signed image. Signed-off-by: Andrew Davis <afd@ti.com> Signed-off-by: Ryan Eatmon <reatmon@ti.com>
-rw-r--r--meta-ti-bsp/recipes-bsp/ti-dm-fw/ti-dm-fw.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-ti-bsp/recipes-bsp/ti-dm-fw/ti-dm-fw.bb b/meta-ti-bsp/recipes-bsp/ti-dm-fw/ti-dm-fw.bb
index 8fb40d12..f635565d 100644
--- a/meta-ti-bsp/recipes-bsp/ti-dm-fw/ti-dm-fw.bb
+++ b/meta-ti-bsp/recipes-bsp/ti-dm-fw/ti-dm-fw.bb
@@ -60,8 +60,8 @@ do_install() {
60 install -d ${D}${INSTALL_DM_FW_DIR} 60 install -d ${D}${INSTALL_DM_FW_DIR}
61 for FW_NAME in ${DM_FW_LIST} 61 for FW_NAME in ${DM_FW_LIST}
62 do 62 do
63 install -m 0644 ${S}/${DM_FW_DIR}/${FW_NAME} ${D}${INSTALL_DM_FW_DIR}/${FW_NAME}.unsigned 63 install -m 0644 ${S}/${DM_FW_DIR}/${FW_NAME} ${D}${INSTALL_DM_FW_DIR}/
64 install -m 0644 ${S}/${DM_FW_DIR}/${FW_NAME}.signed ${D}${INSTALL_DM_FW_DIR}/${FW_NAME} 64 install -m 0644 ${S}/${DM_FW_DIR}/${FW_NAME}.signed ${D}${INSTALL_DM_FW_DIR}/
65 done 65 done
66} 66}
67 67
@@ -70,8 +70,8 @@ do_deploy() {
70 install -d ${DEPLOYDIR} 70 install -d ${DEPLOYDIR}
71 for FW_NAME in ${DM_FW_LIST} 71 for FW_NAME in ${DM_FW_LIST}
72 do 72 do
73 install -m 0644 ${S}/${DM_FW_DIR}/${FW_NAME} ${DEPLOYDIR}/${FW_NAME}.unsigned 73 install -m 0644 ${S}/${DM_FW_DIR}/${FW_NAME} ${DEPLOYDIR}/
74 install -m 0644 ${S}/${DM_FW_DIR}/${FW_NAME}.signed ${DEPLOYDIR}/${FW_NAME} 74 install -m 0644 ${S}/${DM_FW_DIR}/${FW_NAME}.signed ${DEPLOYDIR}/
75 done 75 done
76} 76}
77 77