summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew Davis <afd@ti.com>2023-04-11 16:52:42 -0500
committerRyan Eatmon <reatmon@ti.com>2023-04-14 14:27:19 -0500
commit97b026e2d5cada6ce22c3cbc95fdce6e7a39bf69 (patch)
tree68da4119e63966cc31e221b4ce4a5253cabe75bb
parent431bedde35a75260310d94502fa62bb1038054f5 (diff)
downloadmeta-ti-97b026e2d5cada6ce22c3cbc95fdce6e7a39bf69.tar.gz
linux-ti-next: Remove unneeded do_compile append
Was used to build kernel DTBs prior to KERNEL_DEVICETREE getting populated with the list of preset of upstream DTBs. Not needed anymore so remove. Signed-off-by: Andrew Davis <afd@ti.com> Reviewed-by: Denys Dmytriyenko <denys@konsulko.com> Signed-off-by: Ryan Eatmon <reatmon@ti.com>
-rw-r--r--meta-ti-bsp/recipes-kernel/linux/linux-ti-next_git.bb4
1 files changed, 0 insertions, 4 deletions
diff --git a/meta-ti-bsp/recipes-kernel/linux/linux-ti-next_git.bb b/meta-ti-bsp/recipes-kernel/linux/linux-ti-next_git.bb
index 62831c9c..1e86ed97 100644
--- a/meta-ti-bsp/recipes-kernel/linux/linux-ti-next_git.bb
+++ b/meta-ti-bsp/recipes-kernel/linux/linux-ti-next_git.bb
@@ -23,7 +23,3 @@ DEFCONFIG_NAME = "multi_v7_defconfig"
23DEFCONFIG_NAME:omapl138 = "davinci_all_defconfig" 23DEFCONFIG_NAME:omapl138 = "davinci_all_defconfig"
24DEFCONFIG_NAME:k3 = "defconfig" 24DEFCONFIG_NAME:k3 = "defconfig"
25KERNEL_CONFIG_COMMAND = "oe_runmake -C ${S} O=${B} ${DEFCONFIG_NAME}" 25KERNEL_CONFIG_COMMAND = "oe_runmake -C ${S} O=${B} ${DEFCONFIG_NAME}"
26
27kernel_do_compile:append() {
28 oe_runmake dtbs CC="${KERNEL_CC} $cc_extra " LD="${KERNEL_LD}" ${KERNEL_EXTRA_ARGS}
29}