summaryrefslogtreecommitdiffstats
path: root/recipes-security/nmap/nmap_6.25.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-security/nmap/nmap_6.25.bb')
-rw-r--r--recipes-security/nmap/nmap_6.25.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes-security/nmap/nmap_6.25.bb b/recipes-security/nmap/nmap_6.25.bb
new file mode 100644
index 0000000..ff0caa7
--- /dev/null
+++ b/recipes-security/nmap/nmap_6.25.bb
@@ -0,0 +1,21 @@
1SUMMARY = "network auditing tool"
2DESCRIPTION = "Nmap ("Network Mapper") is a free and open source (license) utility for network discovery and security auditing."
3SECTION = "security"
4LICENSE = "GPL-2.0"
5LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
6
7SRC_URI = "http://nmap.org/dist/${PN}-${PV}.tar.bz2 \
8 file://lua.patch"
9
10SRC_URI[md5sum] = "fcc80f94ff3adcb11eedf91092ea6f5e"
11SRC_URI[sha256sum] = "3349cc6d36b86b95ca2b8075d16615a3a598cef494920d6652f9a8bf9f7660b5"
12
13inherit autotools
14
15EXTRA_OECONF = "--without-liblua --without-zenmap"
16
17do_configure() {
18 autoconf
19 oe_runconf
20}
21