summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorArmin Kuster <akuster808@gmail.com>2014-09-01 17:14:39 -0700
committerArmin Kuster <akuster808@gmail.com>2014-09-13 10:25:28 -0700
commitda8d7084faee2e6cafa972f9bc905ba4589fd8d7 (patch)
tree52d79bacd90797b4a11e5f867f5ce5475613d598
parentc00f6abe5d26a386a791a5ed67f1ebef5d3ce756 (diff)
downloadmeta-security-da8d7084faee2e6cafa972f9bc905ba4589fd8d7.tar.gz
libnet-ssleay-perl: remove from layer
libnet-ssleay-perl is now in meta-perl Signed-off-by: Armin Kuster <akuster808@gmail.com>
-rw-r--r--recipes-security/perl/libnet-ssleay-perl_1.55.bb24
1 files changed, 0 insertions, 24 deletions
diff --git a/recipes-security/perl/libnet-ssleay-perl_1.55.bb b/recipes-security/perl/libnet-ssleay-perl_1.55.bb
deleted file mode 100644
index 1dd59f4..0000000
--- a/recipes-security/perl/libnet-ssleay-perl_1.55.bb
+++ /dev/null
@@ -1,24 +0,0 @@
1DESCRIPTION = "Perl module for using OpenSSL"
2
3SECTION = "libs"
4LICENSE = "Artistic-1.0 | GPL-1.0+"
5
6LIC_FILES_CHKSUM = "file://README;md5=94ec8036b939a2e3c9b5e7f10af8f4ee"
7
8DEPENDS += "perl openssl"
9
10SRC_URI = "http://search.cpan.org/CPAN/authors/id/M/MI/MIKEM/Net-SSLeay-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "473b8d66ca69d5784bb0e428721f58e0"
13SRC_URI[sha256sum] = "8cd5f09722e07b4e436102cb3a4b93623d753c171665ca9752c3b39a62ea3a79"
14
15S = "${WORKDIR}/Net-SSLeay-${PV}"
16
17EXTRA_CPANFLAGS = "INC='-I${STAGING_INCDIR}' LIBS='-L${STAGING_LIBDIR} -lssl -lcrypto -lz'"
18
19inherit cpan
20
21do_compile() {
22 export LIBC="$(find ${STAGING_DIR_TARGET}/${base_libdir}/ -name 'libc-*.so')"
23 cpan_do_compile
24}