summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes-kernel/linux/linux-raspberrypi_4.14.bb6
1 files changed, 6 insertions, 0 deletions
diff --git a/recipes-kernel/linux/linux-raspberrypi_4.14.bb b/recipes-kernel/linux/linux-raspberrypi_4.14.bb
index 838a551..98e3fbf 100644
--- a/recipes-kernel/linux/linux-raspberrypi_4.14.bb
+++ b/recipes-kernel/linux/linux-raspberrypi_4.14.bb
@@ -8,3 +8,9 @@ SRC_URI = " \
8 " 8 "
9 9
10require linux-raspberrypi.inc 10require linux-raspberrypi.inc
11
12python __anonymous() {
13 if "raspberrypi4" in d.getVar("MACHINE"):
14 msg = "Skipping linux-raspberrypi_4.14 as it is incompatible with rpi4"
15 raise bb.parse.SkipRecipe(msg)
16}