summaryrefslogtreecommitdiffstats
path: root/recipes-qt3/qt3/qt-x11-free_3.3.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qt3/qt3/qt-x11-free_3.3.7.bb')
-rw-r--r--recipes-qt3/qt3/qt-x11-free_3.3.7.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-qt3/qt3/qt-x11-free_3.3.7.bb b/recipes-qt3/qt3/qt-x11-free_3.3.7.bb
index 94486ed..f2e8591 100644
--- a/recipes-qt3/qt3/qt-x11-free_3.3.7.bb
+++ b/recipes-qt3/qt3/qt-x11-free_3.3.7.bb
@@ -1,6 +1,6 @@
1DEPENDS = "qt-x11-free-native freetype virtual/libx11 libxmu libxft libxext libxrender libxrandr libxcursor virtual/libgl" 1DEPENDS = "qt-x11-free-native freetype virtual/libx11 libxmu libxft libxext libxrender libxrandr libxcursor virtual/libgl"
2PROVIDES = "qt3x11" 2PROVIDES = "qt3x11"
3PR = "r0" 3PR = "${INC_PR}.1"
4 4
5PREFERRED_VERSION_qt-x11-free = 3.3.7 5PREFERRED_VERSION_qt-x11-free = 3.3.7
6LIC_FILES_CHKSUM = "file://LICENSE.GPL;md5=b07b0d5ac6b1822effe47173a1744433 \ 6LIC_FILES_CHKSUM = "file://LICENSE.GPL;md5=b07b0d5ac6b1822effe47173a1744433 \