summaryrefslogtreecommitdiffstats
path: root/meta-xfce/recipes-xfce/xfce4-dev-tools/xfce4-dev-tools_4.11.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-xfce/recipes-xfce/xfce4-dev-tools/xfce4-dev-tools_4.11.0.bb')
-rw-r--r--meta-xfce/recipes-xfce/xfce4-dev-tools/xfce4-dev-tools_4.11.0.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta-xfce/recipes-xfce/xfce4-dev-tools/xfce4-dev-tools_4.11.0.bb b/meta-xfce/recipes-xfce/xfce4-dev-tools/xfce4-dev-tools_4.11.0.bb
new file mode 100644
index 000000000..5884ef64c
--- /dev/null
+++ b/meta-xfce/recipes-xfce/xfce4-dev-tools/xfce4-dev-tools_4.11.0.bb
@@ -0,0 +1,26 @@
1SUMMARY = "Xfce4 development tools"
2HOMEPAGE = "http://www.xfce.org"
3SECTION = "x11/libs"
4LICENSE = "GPLv2"
5LIC_FILES_CHKSUM = "file://COPYING;md5=9ac2e7cff1ddaf48b6eab6028f23ef88"
6DEPENDS = "glib-2.0"
7
8inherit autotools pkgconfig
9
10BBCLASSEXTEND = "native"
11
12SRC_URI = " \
13 http://archive.xfce.org/src/xfce/${BPN}/${@'${PV}'[0:4]}/${BPN}-${PV}.tar.bz2 \
14 file://xdt-autogen_dependency.patch \
15"
16SRC_URI[md5sum] = "36112d0256092c30bd1b47105c547edf"
17SRC_URI[sha256sum] = "2dccdd4935716a97db28464ba2403572ce03134fd7adf294e1a59eaf297e6555"
18
19do_install_append() {
20 install -d ${D}${datadir}/aclocal
21 install -m 644 ${S}/m4macros/*.m4 ${D}${datadir}/aclocal/
22}
23
24FILES_${PN} += "${datadir}/xfce4/dev-tools/m4macros/*.m4"
25
26RDEPENDS_${PN} = "bash"