summaryrefslogtreecommitdiffstats
path: root/meta-systemd
diff options
context:
space:
mode:
Diffstat (limited to 'meta-systemd')
-rw-r--r--meta-systemd/recipes-core/systemd/systemd-speed-hacks.bb18
1 files changed, 0 insertions, 18 deletions
diff --git a/meta-systemd/recipes-core/systemd/systemd-speed-hacks.bb b/meta-systemd/recipes-core/systemd/systemd-speed-hacks.bb
deleted file mode 100644
index 8cfcc4c37..000000000
--- a/meta-systemd/recipes-core/systemd/systemd-speed-hacks.bb
+++ /dev/null
@@ -1,18 +0,0 @@
1DESCRIPTION = "Collection of hacks to speed up systemd boot"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58"
4
5PR = "r1"
6
7inherit allarch
8
9ALLOW_EMPTY_${PN} = "1"
10
11pkg_postinst_${PN} () {
12#!/bin/sh
13# I can run offline
14rm -f $D/lib/systemd/system/sysinit.target.wants/systemd-tmpfiles-setup.service
15
16rm -f $D/lib/systemd/system/sysinit.target.wants/sys-fs-fuse-connections.mount
17rm -f $D/lib/systemd/system/sysinit.target.wants/sys-kernel-debug.mount
18}