summaryrefslogtreecommitdiffstats
path: root/meta-systemd/recipes-core
diff options
context:
space:
mode:
Diffstat (limited to 'meta-systemd/recipes-core')
-rw-r--r--meta-systemd/recipes-core/systemd/systemd-systemctl-native.bb2
-rwxr-xr-xmeta-systemd/recipes-core/systemd/systemd-systemctl-native/systemctl2
2 files changed, 2 insertions, 2 deletions
diff --git a/meta-systemd/recipes-core/systemd/systemd-systemctl-native.bb b/meta-systemd/recipes-core/systemd/systemd-systemctl-native.bb
index 25ddbdade..59405842e 100644
--- a/meta-systemd/recipes-core/systemd/systemd-systemctl-native.bb
+++ b/meta-systemd/recipes-core/systemd/systemd-systemctl-native.bb
@@ -3,7 +3,7 @@ DESCRIPTION = "Wrapper to enable of systemd services"
3LICENSE = "MIT" 3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58" 4LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58"
5 5
6PR = "r5" 6PR = "r6"
7 7
8inherit native 8inherit native
9 9
diff --git a/meta-systemd/recipes-core/systemd/systemd-systemctl-native/systemctl b/meta-systemd/recipes-core/systemd/systemd-systemctl-native/systemctl
index 5c21e7f2e..d71c7eda8 100755
--- a/meta-systemd/recipes-core/systemd/systemd-systemctl-native/systemctl
+++ b/meta-systemd/recipes-core/systemd/systemd-systemctl-native/systemctl
@@ -81,7 +81,7 @@ for service in $services; do
81 wanted_by=$(grep WantedBy $ROOT/$service_file \ 81 wanted_by=$(grep WantedBy $ROOT/$service_file \
82 | sed 's,WantedBy=,,g' \ 82 | sed 's,WantedBy=,,g' \
83 | tr ',' '\n' \ 83 | tr ',' '\n' \
84 | grep '\.target$') 84 | grep '\(\.target$\)\|\(\.service$\)')
85 85
86 for r in $wanted_by; do 86 for r in $wanted_by; do
87 echo "WantedBy=$r found in $service" 87 echo "WantedBy=$r found in $service"