summaryrefslogtreecommitdiffstats
path: root/meta-systemd/meta-oe/recipes-connectivity/cherokee/cherokee_1.2.98.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'meta-systemd/meta-oe/recipes-connectivity/cherokee/cherokee_1.2.98.bbappend')
-rw-r--r--meta-systemd/meta-oe/recipes-connectivity/cherokee/cherokee_1.2.98.bbappend18
1 files changed, 0 insertions, 18 deletions
diff --git a/meta-systemd/meta-oe/recipes-connectivity/cherokee/cherokee_1.2.98.bbappend b/meta-systemd/meta-oe/recipes-connectivity/cherokee/cherokee_1.2.98.bbappend
deleted file mode 100644
index b792c621b..000000000
--- a/meta-systemd/meta-oe/recipes-connectivity/cherokee/cherokee_1.2.98.bbappend
+++ /dev/null
@@ -1,18 +0,0 @@
1FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
2
3PRINC := "${@int(PRINC) + 2}"
4
5inherit systemd
6
7SRC_URI += "file://cherokee.service"
8
9RPROVIDES_${PN} += "${PN}-systemd"
10RREPLACES_${PN} += "${PN}-systemd"
11RCONFLICTS_${PN} += "${PN}-systemd"
12SYSTEMD_SERVICE_${PN} = "cherokee.service"
13
14do_install_append() {
15 install -d ${D}${systemd_unitdir}/system
16 install -m 0644 ${WORKDIR}/cherokee.service ${D}${systemd_unitdir}/system
17}
18