summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/gyp/gyp_git.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/gyp/gyp_git.bb b/meta-python/recipes-devtools/gyp/gyp_git.bb
new file mode 100644
index 000000000..2b3f3fb2b
--- /dev/null
+++ b/meta-python/recipes-devtools/gyp/gyp_git.bb
@@ -0,0 +1,15 @@
1DESCRIPTION = "GYP is a Meta-Build system: a build system that generates other build systems."
2HOMEPAGE = "https://gyp.gsrc.io/"
3LICENSE = "BSD-3-Clause"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=ab828cb8ce4c62ee82945a11247b6bbd"
5SECTION = "devel"
6
7SRC_URI = "git://chromium.googlesource.com/external/gyp;protocol=https"
8SRCREV = "8bee09f4a57807136593ddc906b0b213c21f9014"
9
10S = "${WORKDIR}/git"
11PV = "0.1+git${SRCPV}"
12
13inherit setuptools3
14
15BBCLASSEXTEND = "native nativesdk"