summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-pycodestyle_2.4.0.bb6
1 files changed, 6 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-pycodestyle_2.4.0.bb b/meta-python/recipes-devtools/python/python-pycodestyle_2.4.0.bb
index 7c736e76f..ec6c12f2f 100644
--- a/meta-python/recipes-devtools/python/python-pycodestyle_2.4.0.bb
+++ b/meta-python/recipes-devtools/python/python-pycodestyle_2.4.0.bb
@@ -2,3 +2,9 @@ inherit setuptools
2require python-pycodestyle.inc 2require python-pycodestyle.inc
3 3
4RDEPENDS_${PN} += "${PYTHON_PN}-lang" 4RDEPENDS_${PN} += "${PYTHON_PN}-lang"
5
6do_install_append () {
7 if [ -f ${D}${bindir}/pycodestyle ]; then
8 mv ${D}${bindir}/pycodestyle ${D}${bindir}/pycodestyle-2
9 fi
10}