summaryrefslogtreecommitdiffstats
path: root/meta-python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python')
-rw-r--r--meta-python/recipes-devtools/python/python-pytest-runner_2.8.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-pytest-runner_2.8.bb b/meta-python/recipes-devtools/python/python-pytest-runner_2.8.bb
new file mode 100644
index 000000000..a4685ec01
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-pytest-runner_2.8.bb
@@ -0,0 +1,14 @@
1SUMMARY = "Invoke py.test as distutils command with dependency resolution"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=e38b971c2b4c33b978d1b9c9ece9ae63"
4
5SRC_URI[md5sum] = "041f3624f450d87a242e3907d7f90e8f"
6SRC_URI[sha256sum] = "1ec44deddaa551f85fd563c40a4c483a2609aca1f284a95399566a74d0680d5c"
7PYPI_PACKAGE_HASH = "466cff61a9e0d513222afa3529bdb565a465812b7e50b218a5afd705f46b258c"
8
9DEPENDS += " \
10 python-setuptools-scm"
11
12RDEPENDS_${PN} = "python-py python-setuptools python-argparse python-debugger python-json"
13
14inherit pypi setuptools