diff options
Diffstat (limited to 'meta-python')
-rw-r--r-- | meta-python/recipes-devtools/python/python-pymongo.inc | 10 | ||||
-rw-r--r-- | meta-python/recipes-devtools/python/python-pymongo_3.3.1.bb (renamed from meta-python/recipes-devtools/python/python-pymongo_3.3.0.bb) | 0 | ||||
-rw-r--r-- | meta-python/recipes-devtools/python/python3-pymongo_3.3.0.bb | 2 | ||||
-rw-r--r-- | meta-python/recipes-devtools/python/python3-pymongo_3.3.1.bb | 7 |
4 files changed, 15 insertions, 4 deletions
diff --git a/meta-python/recipes-devtools/python/python-pymongo.inc b/meta-python/recipes-devtools/python/python-pymongo.inc index 0a256a7cb..347c49792 100644 --- a/meta-python/recipes-devtools/python/python-pymongo.inc +++ b/meta-python/recipes-devtools/python/python-pymongo.inc | |||
@@ -8,5 +8,11 @@ HOMEPAGE = "http://github.com/mongodb/mongo-python-driver" | |||
8 | LICENSE = "Apache-2.0" | 8 | LICENSE = "Apache-2.0" |
9 | LIC_FILES_CHKSUM = "file://LICENSE;md5=2a944942e1496af1886903d274dedb13" | 9 | LIC_FILES_CHKSUM = "file://LICENSE;md5=2a944942e1496af1886903d274dedb13" |
10 | 10 | ||
11 | SRC_URI[md5sum] = "42cd12a5014fb7d3e1987ca04f5c651f" | 11 | SRC_URI[md5sum] = "0a21c939d66d2459062a4333dab4301b" |
12 | SRC_URI[sha256sum] = "3d45302fc2622fabf34356ba274c69df41285bac71bbd229f1587283b851b91e" | 12 | SRC_URI[sha256sum] = "4601cd3120e88fb532478f79f29f8f6deab380343d55ad7702a5aa1af27555b1" |
13 | |||
14 | RDEPENDS_${PN} += " \ | ||
15 | ${PYTHON_PN}-datetime \ | ||
16 | ${PYTHON_PN}-netclient \ | ||
17 | ${PYTHON_PN}-threading \ | ||
18 | " | ||
diff --git a/meta-python/recipes-devtools/python/python-pymongo_3.3.0.bb b/meta-python/recipes-devtools/python/python-pymongo_3.3.1.bb index b1778b2f1..b1778b2f1 100644 --- a/meta-python/recipes-devtools/python/python-pymongo_3.3.0.bb +++ b/meta-python/recipes-devtools/python/python-pymongo_3.3.1.bb | |||
diff --git a/meta-python/recipes-devtools/python/python3-pymongo_3.3.0.bb b/meta-python/recipes-devtools/python/python3-pymongo_3.3.0.bb deleted file mode 100644 index 5164b186b..000000000 --- a/meta-python/recipes-devtools/python/python3-pymongo_3.3.0.bb +++ /dev/null | |||
@@ -1,2 +0,0 @@ | |||
1 | inherit pypi setuptools3 | ||
2 | require python-pymongo.inc | ||
diff --git a/meta-python/recipes-devtools/python/python3-pymongo_3.3.1.bb b/meta-python/recipes-devtools/python/python3-pymongo_3.3.1.bb new file mode 100644 index 000000000..55b3b550a --- /dev/null +++ b/meta-python/recipes-devtools/python/python3-pymongo_3.3.1.bb | |||
@@ -0,0 +1,7 @@ | |||
1 | inherit pypi setuptools3 | ||
2 | require python-pymongo.inc | ||
3 | |||
4 | RDEPENDS_${PN} += " \ | ||
5 | ${PYTHON_PN}-enum \ | ||
6 | ${PYTHON_PN}-selectors \ | ||
7 | " | ||