summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-extended
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-extended')
-rw-r--r--meta-python/recipes-extended/python-pyparted/python-pyparted_3.11.3.bb8
-rw-r--r--meta-python/recipes-extended/pywbem/python-pywbem_0.15.0.bb20
2 files changed, 0 insertions, 28 deletions
diff --git a/meta-python/recipes-extended/python-pyparted/python-pyparted_3.11.3.bb b/meta-python/recipes-extended/python-pyparted/python-pyparted_3.11.3.bb
deleted file mode 100644
index 32aa378cc..000000000
--- a/meta-python/recipes-extended/python-pyparted/python-pyparted_3.11.3.bb
+++ /dev/null
@@ -1,8 +0,0 @@
1require python-pyparted.inc
2
3inherit distutils
4
5RDEPENDS_${PN} += "python-stringold python-codecs python-math python-subprocess"
6RDEPENDS_${PN}_class-native = ""
7
8BBCLASSEXTEND = "native"
diff --git a/meta-python/recipes-extended/pywbem/python-pywbem_0.15.0.bb b/meta-python/recipes-extended/pywbem/python-pywbem_0.15.0.bb
deleted file mode 100644
index a699f1c7e..000000000
--- a/meta-python/recipes-extended/pywbem/python-pywbem_0.15.0.bb
+++ /dev/null
@@ -1,20 +0,0 @@
1require python-pywbem.inc
2inherit setuptools update-alternatives
3
4DEPENDS += " \
5 ${PYTHON_PN}-m2crypto-native \
6 ${PYTHON_PN}-typing-native \
7"
8
9RDEPENDS_${PN}_class-target += "\
10 ${PYTHON_PN}-argparse \
11 ${PYTHON_PN}-m2crypto \
12 ${PYTHON_PN}-subprocess \
13"
14
15ALTERNATIVE_${PN} = "mof_compiler pywbemcli wbemcli"
16ALTERNATIVE_TARGET[mof_compiler] = "${bindir}/mof_compiler"
17ALTERNATIVE_TARGET[pywbemcli] = "${bindir}/pywbemcli"
18ALTERNATIVE_TARGET[wbemcli] = "${bindir}/wbemcli"
19
20ALTERNATIVE_PRIORITY = "30"