summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools')
-rw-r--r--meta-python/recipes-devtools/python/python3-pyflakes_2.1.1.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pyflakes_2.1.1.bb b/meta-python/recipes-devtools/python/python3-pyflakes_2.1.1.bb
new file mode 100644
index 000000000..c13882240
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-pyflakes_2.1.1.bb
@@ -0,0 +1,16 @@
1SUMMARY = "passive checker of Python programs"
2HOMEPAGE = "https://github.com/dreamhost/cliff"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://README.rst;md5=5127315117a8561a1504343d59620647"
5
6SRC_URI[md5sum] = "a0f71a15724e553c46e03ba5ed56703c"
7SRC_URI[sha256sum] = "d976835886f8c5b31d47970ed689944a0262b5f3afa00a5a7b4dc81e5449f8a2"
8
9inherit pypi setuptools3
10
11RDEPENDS_${PN} += " \
12 ${PYTHON_PN}-prettytable \
13 ${PYTHON_PN}-cmd2 \
14 ${PYTHON_PN}-pyparsing"
15
16BBCLASSEXTEND = "native nativesdk"