summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools')
-rw-r--r--meta-python/recipes-devtools/python/python3-vcversioner_2.16.0.0.bb8
1 files changed, 0 insertions, 8 deletions
diff --git a/meta-python/recipes-devtools/python/python3-vcversioner_2.16.0.0.bb b/meta-python/recipes-devtools/python/python3-vcversioner_2.16.0.0.bb
index f6372c8d5..149078c51 100644
--- a/meta-python/recipes-devtools/python/python3-vcversioner_2.16.0.0.bb
+++ b/meta-python/recipes-devtools/python/python3-vcversioner_2.16.0.0.bb
@@ -9,12 +9,4 @@ SRC_URI[sha256sum] = "dae60c17a479781f44a4010701833f1829140b1eeccd258762a74974aa
9 9
10inherit pypi setuptools3 10inherit pypi setuptools3
11 11
12do_compile_append() {
13 ${PYTHON} setup.py -q bdist_egg --dist-dir ./
14}
15
16do_install_append() {
17 install -m 0644 ${S}/vcversioner*.egg ${D}/${PYTHON_SITEPACKAGES_DIR}/
18}
19
20BBCLASSEXTEND = "native" 12BBCLASSEXTEND = "native"