diff options
Diffstat (limited to 'meta-python/recipes-devtools')
5 files changed, 7 insertions, 7 deletions
diff --git a/meta-python/recipes-devtools/python/python3-cloudpickle_3.0.0.bb b/meta-python/recipes-devtools/python/python3-cloudpickle_3.0.0.bb index 25c379590..fce5a5b40 100644 --- a/meta-python/recipes-devtools/python/python3-cloudpickle_3.0.0.bb +++ b/meta-python/recipes-devtools/python/python3-cloudpickle_3.0.0.bb | |||
@@ -8,7 +8,7 @@ data." | |||
8 | HOMEPAGE = "https://github.com/cloudpipe/cloudpickle" | 8 | HOMEPAGE = "https://github.com/cloudpipe/cloudpickle" |
9 | 9 | ||
10 | LICENSE = "BSD-3-Clause" | 10 | LICENSE = "BSD-3-Clause" |
11 | LIC_FILES_CHKSUM = "file://${WORKDIR}/LICENSE.cloudpickle;md5=b4d59aa5e2cc777722aac17841237931" | 11 | LIC_FILES_CHKSUM = "file://${UNPACKDIR}/LICENSE.cloudpickle;md5=b4d59aa5e2cc777722aac17841237931" |
12 | 12 | ||
13 | inherit pypi python_flit_core | 13 | inherit pypi python_flit_core |
14 | 14 | ||
diff --git a/meta-python/recipes-devtools/python/python3-cmake_3.28.3.bb b/meta-python/recipes-devtools/python/python3-cmake_3.28.3.bb index 6b31d0b4f..a6c3e139b 100644 --- a/meta-python/recipes-devtools/python/python3-cmake_3.28.3.bb +++ b/meta-python/recipes-devtools/python/python3-cmake_3.28.3.bb | |||
@@ -22,7 +22,7 @@ addtask do_patchbuild after do_patch before do_configure | |||
22 | 22 | ||
23 | do_patchbuild () { | 23 | do_patchbuild () { |
24 | rm -f ${S}/CMakeLists.txt | 24 | rm -f ${S}/CMakeLists.txt |
25 | cp ${WORKDIR}/CMakeLists.txt ${S}/ | 25 | cp ${UNPACKDIR}/CMakeLists.txt ${S}/ |
26 | } | 26 | } |
27 | 27 | ||
28 | do_install:append () { | 28 | do_install:append () { |
diff --git a/meta-python/recipes-devtools/python/python3-jstyleson_0.0.2.bb b/meta-python/recipes-devtools/python/python3-jstyleson_0.0.2.bb index 237713bf1..ff9d7dd55 100644 --- a/meta-python/recipes-devtools/python/python3-jstyleson_0.0.2.bb +++ b/meta-python/recipes-devtools/python/python3-jstyleson_0.0.2.bb | |||
@@ -4,7 +4,7 @@ HOMEPAGE = "https://github.com/linjackson78/jstyleson" | |||
4 | SRC_URI += " file://LICENSE " | 4 | SRC_URI += " file://LICENSE " |
5 | 5 | ||
6 | LICENSE = "MIT" | 6 | LICENSE = "MIT" |
7 | LIC_FILES_CHKSUM = "file://${WORKDIR}/LICENSE;md5=d97b96c7337934ee448ffd4392f32079" | 7 | LIC_FILES_CHKSUM = "file://${UNPACKDIR}/LICENSE;md5=d97b96c7337934ee448ffd4392f32079" |
8 | 8 | ||
9 | PYPI_PACKAGE_EXT = "tar.gz" | 9 | PYPI_PACKAGE_EXT = "tar.gz" |
10 | 10 | ||
diff --git a/meta-python/recipes-devtools/python/python3-stopit_1.1.2.bb b/meta-python/recipes-devtools/python/python3-stopit_1.1.2.bb index e119a0f11..a95272261 100644 --- a/meta-python/recipes-devtools/python/python3-stopit_1.1.2.bb +++ b/meta-python/recipes-devtools/python/python3-stopit_1.1.2.bb | |||
@@ -4,7 +4,7 @@ SECTION = "devel/python" | |||
4 | 4 | ||
5 | SRC_URI += " file://LICENSE " | 5 | SRC_URI += " file://LICENSE " |
6 | LICENSE = "MIT" | 6 | LICENSE = "MIT" |
7 | LIC_FILES_CHKSUM = "file://${WORKDIR}/LICENSE;md5=497c556f42b1355b64190da2f3d88f93" | 7 | LIC_FILES_CHKSUM = "file://${UNPACKDIR}/LICENSE;md5=497c556f42b1355b64190da2f3d88f93" |
8 | 8 | ||
9 | SRC_URI[sha256sum] = "f7f39c583fd92027bd9d06127b259aee7a5b7945c1f1fa56263811e1e766996d" | 9 | SRC_URI[sha256sum] = "f7f39c583fd92027bd9d06127b259aee7a5b7945c1f1fa56263811e1e766996d" |
10 | 10 | ||
@@ -14,4 +14,4 @@ RDEPENDS:${PN} += "\ | |||
14 | python3-setuptools \ | 14 | python3-setuptools \ |
15 | " | 15 | " |
16 | 16 | ||
17 | BBCLASSEXTEND = "native nativesdk" \ No newline at end of file | 17 | BBCLASSEXTEND = "native nativesdk" |
diff --git a/meta-python/recipes-devtools/python/python3-supervisor_4.2.5.bb b/meta-python/recipes-devtools/python/python3-supervisor_4.2.5.bb index 06b08e78a..e104e1c0c 100644 --- a/meta-python/recipes-devtools/python/python3-supervisor_4.2.5.bb +++ b/meta-python/recipes-devtools/python/python3-supervisor_4.2.5.bb | |||
@@ -28,6 +28,6 @@ do_install:append() { | |||
28 | install -d ${D}${sysconfdir}/supervisor | 28 | install -d ${D}${sysconfdir}/supervisor |
29 | install -d ${D}${systemd_system_unitdir} | 29 | install -d ${D}${systemd_system_unitdir} |
30 | 30 | ||
31 | install -m 0644 ${WORKDIR}/supervisord.conf ${D}${sysconfdir}/supervisor | 31 | install -m 0644 ${UNPACKDIR}/supervisord.conf ${D}${sysconfdir}/supervisor |
32 | install -m 0644 ${WORKDIR}/supervisor.service ${D}${systemd_system_unitdir} | 32 | install -m 0644 ${UNPACKDIR}/supervisor.service ${D}${systemd_system_unitdir} |
33 | } | 33 | } |