summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python')
-rw-r--r--meta-python/recipes-devtools/python/python-itsdangerous.inc5
-rw-r--r--meta-python/recipes-devtools/python/python-itsdangerous_0.24.bb4
-rw-r--r--meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb4
3 files changed, 13 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-itsdangerous.inc b/meta-python/recipes-devtools/python/python-itsdangerous.inc
index 73951fa56..84f9e7742 100644
--- a/meta-python/recipes-devtools/python/python-itsdangerous.inc
+++ b/meta-python/recipes-devtools/python/python-itsdangerous.inc
@@ -7,3 +7,8 @@ SRC_URI[md5sum] = "a3d55aa79369aef5345c036a8a26307f"
7SRC_URI[sha256sum] = "cbb3fcf8d3e33df861709ecaf89d9e6629cff0a217bc2848f1b41cd30d360519" 7SRC_URI[sha256sum] = "cbb3fcf8d3e33df861709ecaf89d9e6629cff0a217bc2848f1b41cd30d360519"
8 8
9CLEANBROKEN = "1" 9CLEANBROKEN = "1"
10
11RDEPENDS_${PN} += " \
12 ${PYTHON_PN}-simplejson \
13 ${PYTHON_PN}-netclient \
14"
diff --git a/meta-python/recipes-devtools/python/python-itsdangerous_0.24.bb b/meta-python/recipes-devtools/python/python-itsdangerous_0.24.bb
index 0e156be2f..8c99cb4ca 100644
--- a/meta-python/recipes-devtools/python/python-itsdangerous_0.24.bb
+++ b/meta-python/recipes-devtools/python/python-itsdangerous_0.24.bb
@@ -1,2 +1,6 @@
1inherit pypi setuptools 1inherit pypi setuptools
2require python-itsdangerous.inc 2require python-itsdangerous.inc
3
4RDEPENDS_${PN} += " \
5 ${PYTHON_PN}-zlib \
6"
diff --git a/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb b/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb
index cd3082528..a71c20f0e 100644
--- a/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb
+++ b/meta-python/recipes-devtools/python/python3-itsdangerous_0.24.bb
@@ -1,2 +1,6 @@
1inherit pypi setuptools3 1inherit pypi setuptools3
2require python-itsdangerous.inc 2require python-itsdangerous.inc
3
4RDEPENDS_${PN} += " \
5 ${PYTHON_PN}-compression \
6"