summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-redis_4.3.5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-redis_4.3.5.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-redis_4.3.5.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-redis_4.3.5.bb b/meta-python/recipes-devtools/python/python3-redis_4.3.5.bb
new file mode 100644
index 000000000..f6dcebb16
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-redis_4.3.5.bb
@@ -0,0 +1,16 @@
1SUMMARY = "Python client for Redis key-value store"
2DESCRIPTION = "The Python interface to the Redis key-value store."
3HOMEPAGE = "http://github.com/andymccurdy/redis-py"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=51d9ad56299ab60ba7be65a621004f27"
6
7SRC_URI[sha256sum] = "30c07511627a4c5c4d970e060000772f323174f75e745a26938319817ead7a12"
8
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += "\
12 ${PYTHON_PN}-datetime \
13 ${PYTHON_PN}-cryptography \
14 ${PYTHON_PN}-packaging \
15 ${PYTHON_PN}-asyncio \
16"