summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-pytest-metadata_2.0.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-pytest-metadata_2.0.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-pytest-metadata_2.0.2.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-pytest-metadata_2.0.2.bb b/meta-python/recipes-devtools/python/python3-pytest-metadata_2.0.2.bb
new file mode 100644
index 000000000..e82213cbe
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-pytest-metadata_2.0.2.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "pytest-metadata is a plugin that allowed for accessing pytest metadata"
2DEPENDS += "${PYTHON_PN}-setuptools-scm-native"
3
4LICENSE = "MPL-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=5d425c8f3157dbf212db2ec53d9e5132"
6
7SRC_URI[sha256sum] = "fcd2f416f15be295943527b3c8ba16a44ae5a7141939c90c3dc5ce9d167cf2a5"
8
9PYPI_PACKAGE = "pytest-metadata"
10
11inherit pypi setuptools3
12
13RDEPENDS:${PN} = " \
14 ${PYTHON_PN}-pytest \
15"
16
17BBCLASSEXTEND = "native nativesdk"