summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-elementpath_3.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-elementpath_3.0.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-elementpath_3.0.1.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-elementpath_3.0.1.bb b/meta-python/recipes-devtools/python/python3-elementpath_3.0.1.bb
new file mode 100644
index 000000000..13468ebff
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-elementpath_3.0.1.bb
@@ -0,0 +1,15 @@
1DESCRIPTION = "Provide XPath 1.0 and 2.0 selectors for Python's ElementTree XML data structures, both for the standard ElementTree library and for the lxml.etree library."
2HOMEPAGE = "https://github.com/sissaschool/elementpath"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://LICENSE;md5=5dbb7fb7d72da3921202dd7b995d3ecf"
5
6SRC_URI[sha256sum] = "a75eed5aad3dad92ba577b1f3a268d8c3c98ceeda91cb8abae4269e920e7c8f6"
7
8PYPI_PACKAGE = "elementpath"
9inherit pypi setuptools3
10
11RDEPENDS:${PN} += " \
12 ${PYTHON_PN}-xml \
13"
14
15BBCLASSEXTEND = "native nativesdk"