summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-alembic_1.13.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-alembic_1.13.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-alembic_1.13.2.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-alembic_1.13.2.bb b/meta-python/recipes-devtools/python/python3-alembic_1.13.2.bb
new file mode 100644
index 000000000..6f8fb8c33
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-alembic_1.13.2.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "A database migration tool for SQLAlchemy"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=00f8f5c8aab58c3e1cd61525a6675174"
4
5inherit pypi setuptools3
6
7SRC_URI[sha256sum] = "1ff0ae32975f4fd96028c39ed9bb3c867fe3af956bd7bb37343b54c9fe7445ef"
8
9PYPI_PACKAGE = "alembic"
10
11RDEPENDS:${PN} += "\
12 python3-dateutil \
13 python3-editor \
14 python3-mako \
15 python3-sqlalchemy \
16 python3-misc \
17"
18
19BBCLASSEXTEND = "native nativesdk"