summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python3-aiodns_3.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python3-aiodns_3.0.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python3-aiodns_3.0.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python3-aiodns_3.0.0.bb b/meta-python/recipes-devtools/python/python3-aiodns_3.0.0.bb
new file mode 100644
index 000000000..64599d43c
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python3-aiodns_3.0.0.bb
@@ -0,0 +1,17 @@
1SUMMARY = "Simple DNS resolver for asyncio"
2DESCRIPTION = "aiodns provides a simple way for doing asynchronous DNS resolutions using pycares."
3HOMEPAGE = "https://github.com/saghul/aiodns"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=a565d8b5d06b9620968a135a2657b093"
6
7SRC_URI[md5sum] = "181e11935c78965de2b2b7b0e5efba8d"
8SRC_URI[sha256sum] = "946bdfabe743fceeeb093c8a010f5d1645f708a241be849e17edfb0e49e08cd6"
9
10PYPI_PACKAGE = "aiodns"
11
12inherit pypi setuptools3
13
14RDEPENDS:${PN} += " \
15 ${PYTHON_PN}-asyncio \
16 ${PYTHON_PN}-pycares \
17"