summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-ujson_1.33.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-ujson_1.33.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-ujson_1.33.bb13
1 files changed, 3 insertions, 10 deletions
diff --git a/meta-python/recipes-devtools/python/python-ujson_1.33.bb b/meta-python/recipes-devtools/python/python-ujson_1.33.bb
index 8fdd2b835..dbe432abd 100644
--- a/meta-python/recipes-devtools/python/python-ujson_1.33.bb
+++ b/meta-python/recipes-devtools/python/python-ujson_1.33.bb
@@ -1,21 +1,14 @@
1SUMMARY = "Ultra fast JSON encoder and decoder for Python" 1SUMMARY = "Ultra fast JSON encoder and decoder for Python"
2DESCRIPTION = "UltraJSON is an ultra fast JSON encoder and decoder written in pure C with bindings for Python 2.5+ and 3." 2DESCRIPTION = "UltraJSON is an ultra fast JSON encoder and decoder written in pure C with bindings for Python 2.5+ and 3."
3HOMEPAGE = "https://pypi.python.org/pypi/ujson"
4 3
5LICENSE = "BSD" 4LICENSE = "BSD"
6LIC_FILES_CHKSUM = "file://PKG-INFO;md5=5b206f6ba5e41c60df8cdcddf79a3d82" 5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=5b206f6ba5e41c60df8cdcddf79a3d82"
7 6
8SRCNAME = "ujson"
9
10SRC_URI = " \
11 http://pypi.python.org/packages/source/u/ujson/${SRCNAME}-${PV}.zip \
12"
13
14SRC_URI[md5sum] = "8148a2493fff78940feab1e11dc0a893" 7SRC_URI[md5sum] = "8148a2493fff78940feab1e11dc0a893"
15SRC_URI[sha256sum] = "68cf825f227c82e1ac61e423cfcad923ff734c27b5bdd7174495d162c42c602b" 8SRC_URI[sha256sum] = "68cf825f227c82e1ac61e423cfcad923ff734c27b5bdd7174495d162c42c602b"
16 9
17S = "${WORKDIR}/${SRCNAME}-${PV}" 10PYPI_PACKAGE = "ujson"
18 11PYPI_PACKAGE_EXT = "zip"
19inherit setuptools 12inherit pypi setuptools
20 13
21RDEPENDS_${PN} += "python-numbers" 14RDEPENDS_${PN} += "python-numbers"