summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-six.inc
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-six.inc')
-rw-r--r--meta-python/recipes-devtools/python/python-six.inc18
1 files changed, 0 insertions, 18 deletions
diff --git a/meta-python/recipes-devtools/python/python-six.inc b/meta-python/recipes-devtools/python/python-six.inc
deleted file mode 100644
index e33c01ded..000000000
--- a/meta-python/recipes-devtools/python/python-six.inc
+++ /dev/null
@@ -1,18 +0,0 @@
1SUMMARY = "Python 2 and 3 compatibility library"
2LICENSE = "MIT"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=6f00d4a50713fa859858dd9abaa35b21"
4
5SRC_URI[md5sum] = "34eed507548117b2ab523ab14b2f8b55"
6SRC_URI[sha256sum] = "105f8d68616f8248e24bf0e9372ef04d3cc10104f1980f54d57b2ce73a5ad56a"
7
8do_compile_append() {
9 ${PYTHON} setup.py -q bdist_egg --dist-dir ./
10}
11do_install_append() {
12 install -m 0644 ${S}/*.egg ${D}/${PYTHON_SITEPACKAGES_DIR}/
13}
14
15RDEPENDS_${PN} += "${PYTHON_PN}-io"
16
17BBCLASSEXTEND = "native nativesdk"
18