summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pylint_1.6.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pylint_1.6.4.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-pylint_1.6.4.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-pylint_1.6.4.bb b/meta-python/recipes-devtools/python/python-pylint_1.6.4.bb
new file mode 100644
index 000000000..b9219dd28
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-pylint_1.6.4.bb
@@ -0,0 +1,27 @@
1SUMMARY="Pylint is a Python source code analyzer"
2HOMEPAGE= "http://www.pylint.org/"
3LICENSE = "GPLv2"
4LIC_FILES_CHKSUM = "file://COPYING;md5=4325afd396febcb659c36b49533135d4"
5
6SRC_URI[md5sum] = "66ba9c27e067568bdabcdd7c21303903"
7SRC_URI[sha256sum] = "ef901a34b62ed7a734370ba5b162d890231ba8822abe88c6dda1268e2575f5f1"
8
9RDEPENDS_${PN} += "python-codecs \
10 python-contextlib \
11 python-core \
12 python-distutils \
13 python-io \
14 python-lang \
15 python-multiprocessing \
16 python-netserver \
17 python-numbers \
18 python-pickle \
19 python-re \
20 python-shell \
21 python-six \
22 python-stringold \
23 python-subprocess \
24 python-textutils \
25 python-unittest"
26
27inherit pypi setuptools