summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pip_8.1.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pip_8.1.1.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-pip_8.1.1.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-pip_8.1.1.bb b/meta-python/recipes-devtools/python/python-pip_8.1.1.bb
new file mode 100644
index 000000000..c0c263bb4
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-pip_8.1.1.bb
@@ -0,0 +1,11 @@
1SUMMARY = "PIP is a tool for installing and managing Python packages"
2LICENSE = "MIT & LGPL-2.1"
3LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=25fba45109565f87de20bae85bc39452"
4
5SRC_URI[md5sum] = "6b86f11841e89c8241d689956ba99ed7"
6SRC_URI[sha256sum] = "3e78d3066aaeb633d185a57afdccf700aa2e660436b4af618bcb6ff0fa511798"
7
8inherit pypi setuptools
9
10# Since PIP is like CPAN for PERL we need to drag in all python modules to ensure everything works
11RDEPENDS_${PN} = "python-modules python-distribute"