summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-pep8_1.7.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-pep8_1.7.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-pep8_1.7.0.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-pep8_1.7.0.bb b/meta-python/recipes-devtools/python/python-pep8_1.7.0.bb
new file mode 100644
index 000000000..262b862bc
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-pep8_1.7.0.bb
@@ -0,0 +1,14 @@
1SUMMARY = "Python style guide checker"
2HOMEPAGE = "https://github.com/dreamhost/cliff"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://README.rst;md5=d8ebbbe831259ce010179d2f310b0f3e"
5
6SRC_URI[md5sum] = "2b03109b0618afe3b04b3e63b334ac9d"
7SRC_URI[sha256sum] = "a113d5f5ad7a7abacef9df5ec3f2af23a20a28005921577b15dd584d099d5900"
8
9inherit pypi setuptools
10
11RDEPENDS_${PN} += " \
12 python-prettytable \
13 python-cmd2 \
14 python-pyparsing"