summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-flask-wtf_0.12.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-flask-wtf_0.12.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-flask-wtf_0.12.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-flask-wtf_0.12.bb b/meta-python/recipes-devtools/python/python-flask-wtf_0.12.bb
new file mode 100644
index 000000000..79afaf659
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-flask-wtf_0.12.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "Simple integration of Flask and WTForms."
2LICENSE = "BSD"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=507e8635f25a06dc4f041a3a1b3359b3"
4
5SRC_URI[md5sum] = "c53a74e8ba481bf53405fd5efdf0339e"
6SRC_URI[sha256sum] = "bd99316c97ed1d1cb90b8f0c242c86420a891a6a2058f20717e424bf5b0bb80e"
7
8SRC_URI += " file://import-simplejson-as-json.patch"
9
10PYPI_PACKAGE = "Flask-WTF"
11
12inherit pypi setuptools
13
14RDEPENDS_${PN} = "\
15 python-wtforms \
16 python-simplejson \
17"