summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.2.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.2.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.2.bb b/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.2.bb
new file mode 100644
index 000000000..1190f3453
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-flask-sqlalchemy_2.2.bb
@@ -0,0 +1,12 @@
1DESCRIPTION = "Adds SQLAlchemy support to your Flask application."
2LICENSE = "BSD"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=5ed1b8cc741515a835a7f6bf2f62ef4a"
4
5SRC_URI[md5sum] = "a93e6af389afac6666733e369c06c798"
6SRC_URI[sha256sum] = "f0d8241efba723d7b878f73550f5d3c0fbb042416123b52b36640b7491fa208b"
7
8PYPI_PACKAGE = "Flask-SQLAlchemy"
9
10inherit pypi setuptools
11
12RDEPENDS_${PN} = "${PYTHON_PN}-sqlalchemy ${PYTHON_PN}-flask"