summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.6.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.6.0.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.6.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.6.0.bb b/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.6.0.bb
new file mode 100644
index 000000000..a115f2369
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-flask-bootstrap_3.3.6.0.bb
@@ -0,0 +1,16 @@
1DESCRIPTION = "An extension that includes Bootstrap in your project, without any boilerplate code."
2LICENSE = "BSD"
3LIC_FILES_CHKSUM = "file://PKG-INFO;md5=3452e378337a5cc2092d32a140178d5a"
4
5SRC_URI[md5sum] = "b8aedbe51f2bf511af955f2bc288cd8c"
6SRC_URI[sha256sum] = "3a7b71e22596a6d559965e059958960e0bb671adc131537a79edb491a8f31714"
7
8PYPI_PACKAGE = "Flask-Bootstrap"
9
10inherit pypi setuptools
11
12RDEPENDS_${PN} += "\
13 ${PYTHON_PN}-dominate \
14 ${PYTHON_PN}-flask \
15 ${PYTHON_PN}-visitor \
16 "