summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-cryptography_1.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-cryptography_1.6.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-cryptography_1.6.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-cryptography_1.6.bb b/meta-python/recipes-devtools/python/python-cryptography_1.6.bb
new file mode 100644
index 000000000..f5b1e0b3b
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-cryptography_1.6.bb
@@ -0,0 +1,21 @@
1inherit pypi setuptools
2require python-cryptography.inc
3
4SRC_URI += " \
5 file://run-ptest \
6"
7
8DEPENDS += " \
9 ${PYTHON_PN}-enum34 \
10"
11
12RDEPENDS_${PN} += " \
13 ${PYTHON_PN}-enum34 \
14 ${PYTHON_PN}-ipaddress \
15"
16
17RDEPENDS_${PN}_class-target += " \
18 ${PYTHON_PN}-enum34 \
19 ${PYTHON_PN}-ipaddress \
20 ${PYTHON_PN}-contextlib \
21"