summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-devtools/python/python-cmd2_0.7.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-devtools/python/python-cmd2_0.7.9.bb')
-rw-r--r--meta-python/recipes-devtools/python/python-cmd2_0.7.9.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-python/recipes-devtools/python/python-cmd2_0.7.9.bb b/meta-python/recipes-devtools/python/python-cmd2_0.7.9.bb
new file mode 100644
index 000000000..e740099c1
--- /dev/null
+++ b/meta-python/recipes-devtools/python/python-cmd2_0.7.9.bb
@@ -0,0 +1,21 @@
1SUMMARY = "Extra features for standard library's cmd module"
2HOMEPAGE = "http://packages.python.org/cmd2/"
3LICENSE = "MIT"
4LIC_FILES_CHKSUM = "file://setup.py;beginline=50;endline=50;md5=0f13c9cfc75288223cf7edd2f3b985a2"
5
6SRC_URI[md5sum] = "eeb80d5c29715b4ac39ecc032842a25f"
7SRC_URI[sha256sum] = "f518d30c641483c8d6c246afae6e4447f816f8300befc6a11c476eeb62a496e6"
8
9inherit pypi setuptools
10
11RDEPENDS_${PN} += "\
12 ${PYTHON_PN}-doctest \
13 ${PYTHON_PN}-pyparsing \
14 ${PYTHON_PN}-pyperclip \
15 ${PYTHON_PN}-shell \
16 ${PYTHON_PN}-six \
17 ${PYTHON_PN}-stringold \
18 ${PYTHON_PN}-subprocess \
19 ${PYTHON_PN}-threading \
20 ${PYTHON_PN}-textutils \
21 "