summaryrefslogtreecommitdiffstats
path: root/meta-python/recipes-connectivity
diff options
context:
space:
mode:
Diffstat (limited to 'meta-python/recipes-connectivity')
-rw-r--r--meta-python/recipes-connectivity/python-thrift/python-thrift_0.10.0.bb17
-rw-r--r--meta-python/recipes-connectivity/python-thrift/python-thrift_0.9.3.bb8
2 files changed, 17 insertions, 8 deletions
diff --git a/meta-python/recipes-connectivity/python-thrift/python-thrift_0.10.0.bb b/meta-python/recipes-connectivity/python-thrift/python-thrift_0.10.0.bb
new file mode 100644
index 000000000..e6f61bdd0
--- /dev/null
+++ b/meta-python/recipes-connectivity/python-thrift/python-thrift_0.10.0.bb
@@ -0,0 +1,17 @@
1SUMMARY = "Python bindings for the Apache Thrift RPC system"
2LICENSE = "Apache-2.0"
3LIC_FILES_CHKSUM = "file://PKG-INFO;md5=26a2009ddcb7c4162f8bafd5ef73c670"
4
5SRC_URI[md5sum] = "76bb768a210257dd203923110042e560"
6SRC_URI[sha256sum] = "b7f6c09155321169af03f9fb20dc15a4a0c7481e7c334a5ba8f7f0d864633209"
7
8PYPI_PACKAGE_EXT = "zip"
9
10inherit pypi setuptools
11
12RDEPENDS_${PN} += "\
13 ${PYTHON_PN}-logging \
14 ${PYTHON_PN}-six \
15 ${PYTHON_PN}-stringold \
16 ${PYTHON_PN}-threading \
17"
diff --git a/meta-python/recipes-connectivity/python-thrift/python-thrift_0.9.3.bb b/meta-python/recipes-connectivity/python-thrift/python-thrift_0.9.3.bb
deleted file mode 100644
index 652de950e..000000000
--- a/meta-python/recipes-connectivity/python-thrift/python-thrift_0.9.3.bb
+++ /dev/null
@@ -1,8 +0,0 @@
1SUMMARY = "Python bindings for the Apache Thrift RPC system"
2LICENSE = "Apache-2.0"
3LIC_FILES_CHKSUM = "file://PKG-INFO;md5=1203b6a05c3bff3229710e3f063ddca7"
4
5SRC_URI[md5sum] = "b519551d7a086bb0b4f222a8f566b7e8"
6SRC_URI[sha256sum] = "dfbc3d3bd19d396718dab05abaf46d93ae8005e2df798ef02e32793cd963877e"
7
8inherit pypi setuptools