summaryrefslogtreecommitdiffstats
path: root/meta-oe
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oe')
-rw-r--r--meta-oe/recipes-support/edac-utils/edac-utils_git.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta-oe/recipes-support/edac-utils/edac-utils_git.bb b/meta-oe/recipes-support/edac-utils/edac-utils_git.bb
new file mode 100644
index 000000000..e5621ade6
--- /dev/null
+++ b/meta-oe/recipes-support/edac-utils/edac-utils_git.bb
@@ -0,0 +1,25 @@
1SUMMARY = "Userspace helper for Linux kernel EDAC drivers"
2HOMEPAGE = "https://github.com/grondo/edac-utils"
3SECTION = "Applications/System"
4LICENSE = "GPLv2"
5LIC_FILES_CHKSUM = "file://COPYING;beginline=1;endline=2;md5=1fbd81241fe252ec0f5658a521ab7dd8"
6
7DEPENDS = " sysfsutils"
8
9SRCREV = "f9aa96205f610de39a79ff43c7478b7ef02e3138"
10PV = "0.16+git${SRCPV}"
11
12S = "${WORKDIR}/git"
13
14SRC_URI = "git://github.com/grondo/edac-utils;protocol=http"
15
16inherit autotools-brokensep
17
18do_configure_prepend () {
19 touch ${S}/ChangeLog
20 ${S}/bootstrap
21}
22
23COMPATIBLE_HOST = '(x86_64.*|i.86.*)-linux'
24
25RDEPENDS_${PN} = " perl"